Het artikel dat je probeert te bekijken is alleen toegankelijk als uw primaire e-mail adres is geverifieerd. Klik hier om je e-mail adres te verifiëren.

Veel gestelde vragen over OpenCart

 
WARNING: This module is provided as is. SendCloud does not actively support this module any longer.

Welke OpenCart versie moet ik hebben?

De OpenCart versie staat vermeld onderaan in de pagina, 'dashboard' in de backend van OpenCart. Controleer altijd of de juiste module op de juiste versie geïnstalleerd is. 

Aanpassingen activeren

Ververs de cache van OpenCart zodat als je een aanpassing gemaakt hebt geactiveerd wordt. Ga naar de modifications pagina en selecteer de SendCloud module. Het verversen van de cache doe je door op de oranje en de blauwe knop te klikken.

Foutmelding 'SendCloudApiException'

De foutmelding die je te zien krijgt is als volgt:
'SendCloudApiException' with message 'Authentication required' Op de volgende regel : sendcloud_api.php on line 266

Dit wil zeggen dat de API koppeling niet juist aangeroepen wordt. Om dit op te lossen, controleer of je de API keys goed in hebt gevuld zonder spaties (check dit ook voorin of achterin de regel).